linux poison RSS
linux poison Email

Enable support for iPods in Ubuntu

Thanks to the good folks in the Ubuntu community, there is a mind-blowingly easy solution to add support for all iPods to the system. Programs like Gtkpod and Rhytmbox call on the gpod library to interact with your iPod, so all you have to do is get the latest version. Simply download this deb package, and run it with Gdebi, which should be the default choice in Firefox. Then, if you don't have it already, use the Synaptic package manager to download Gtkpod, which we found to be the more reliable choice for working with new iPods.


Post a Comment

Related Posts with Thumbnails